Incident on 3rd party service - MitID
Incident Report for Signicat2
Resolved
This incident has been resolved.
Posted May 28, 2024 - 11:09 CEST
Monitoring
An incident is currently affecting MitID.

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are in monitoring their progression towards resolution.
Posted May 28, 2024 - 10:41 CEST