Availability issues with Data Verification; Trapets
Incident Report for Signicat2
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 15:06 CEST
Update
An incident is currently affecting Trapets.

Our Data Verification towards this 3rd party source is running but is not functioning properly as a result of their incident.

We are in monitoring their progression towards resolution.
Posted Jun 04, 2024 - 14:16 CEST
Monitoring
An incident is currently affecting Trapets.

Our Data Verification towards this 3rd party source is running but is not functioning properly as a result of their incident.

We are in monitoring their progression towards resolution.
Posted Jun 04, 2024 - 12:20 CEST
Update
Data Verification API; Trapets is currently not working due to timeout error from source.
The issue is related to a 3rd party.
Posted Jun 04, 2024 - 11:45 CEST
Identified
Data Verification API; Trapets is currently not working due to timeout error from source.
Posted Jun 04, 2024 - 11:43 CEST