iDIN is experiencing issues
Incident Report for Signicat2
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 14:37 CET
Monitoring
The issues with the bank acquirer (third-party vendor) have been resolved.
Posted Mar 12, 2024 - 12:10 CET
Investigating
We are currently investigating this issue.
Posted Mar 12, 2024 - 11:33 CET
This incident affected: eID Connections (iDIN).