Reduced success rates for MitID authentications
Incident Report for Signicat2
Resolved
The incident has been resolved, and confirmed impacted by outage at third party HSM.
Incident lasted from 12:21 - 12:58 CEST.
Apologies for any inconvenience caused by this incident.
For further questions, please reach out to support@signicat.com
Posted Apr 18, 2024 - 13:27 CEST
Monitoring
Normal operations have been restored, monitoring.
Posted Apr 18, 2024 - 13:05 CEST
Update
Issue has been identified, recovery efforts are in progress.
Posted Apr 18, 2024 - 12:51 CEST
Identified
We have detected an issue towards an integration used by MitID authentication.

We are working on mitigating it.
Posted Apr 18, 2024 - 12:40 CEST
This incident affected: eID Connections (MitID).