Availability issues
Incident Report for Signicat2
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 08:45 CET
Monitoring
We're fully back to normal operations and will monitor the situation until tomorrow.
Posted Mar 07, 2024 - 23:56 CET
Update
Operations are almost fully restored. Next update in 30 minutes.
Posted Mar 07, 2024 - 23:02 CET
Update
System restoration has progressed well and average impact is now at 3%. Some restoration work is still ongoing and expected to last for another hour. Next update before 23 CET.
Posted Mar 07, 2024 - 21:54 CET
Update
Data is continuously being restored and the previously affected end-users are gradually being restored to normal operations. There is still some work to be done, expected to be fully completed by 22 CET.
Posted Mar 07, 2024 - 20:42 CET
Update
Restoring the system to normal operation is proceeding according to the plan in the previous update. We expect the situation to be resolved before 21 CET. Another update will follow within an hour.
Posted Mar 07, 2024 - 19:31 CET
Update
Resolving the issue is taking slightly longer than previously communicated. The estimated level of service degradation remains the same as previously indicated. Our team is working on restoring the system to normal operations, which we estimate should happen within 90-120 minutes. Another update will follow in 45 minutes.
Posted Mar 07, 2024 - 18:39 CET
Update
We are continuing to work on a resolution for the issue. Impact varies, but on average 5-10% of end users are currently unable to authenticate. The issue is expected to be resolved within an hour, but more information will follow in 30 minutes.
Posted Mar 07, 2024 - 18:09 CET
Identified
The issue is identified and being resolved. Estimated impact: 10%.
Posted Mar 07, 2024 - 17:23 CET
Investigating
MobileID Service is experiencing instability issues.

We are working on recovering from the situation.
Posted Mar 07, 2024 - 16:47 CET
This incident affected: MobileID.